Zgłoś ewentualne błędy w działaniu forum!!!

Moderator: Moderatorzy

Wiadomość
Autor
Phouty
Posty: 5468
Rejestracja: 25 sierpnia 2008, 05:05
Lokalizacja: Terytorium Pod Obcą Okupacją

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#61 Post autor: Phouty » 19 grudnia 2010, 21:28

Ja już sam odkryłem, jak założyć nowy wątek i napisać nowego posta w temacie. Ale za jasnego grzyba nie potrafię znaleźć, jak napisać bezpośrednią odpowiedź na otrzymaną wiadomość na PW.
Chodzi mi oczywiście o funkcję "odpowiedź", a nie o napisanie wiadomości do osoby, która mi przysłała PW.

Ah, jeszcze jedno: Nie pokazują mi się wszyskie uśmieszki. Kilka ramek jest pustych. Ale jak na te puste ramki najeżdżam myszą, to pokazują mi się ich znaczenia, pomimo tego że ramka jest pusta.

A poza tym, to zawsze się zastanawiałem, czy "Mr. Green" oznacza:
A) Zrobiłem się zielony ze śmiechu?
(Czy też)
B) Jestem zielony w temacie?
No good deed goes unpunished.
Μολων λαβε
"Przykro mi ale demokracja daje tylko złudzenie udziału we władzy." [bartos061]

klaver

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#62 Post autor: klaver » 19 grudnia 2010, 23:49

Teraz udało się sprawić żeby wszystko działało (przynajmniej powinno). To jeszcze nie ostateczny wygląd.

EDIT: no, i nawet edytować się da.

Awatar użytkownika
dzem
Posty: 362
Rejestracja: 5 października 2007, 08:48
Lokalizacja: trzecia planeta od słońca

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#63 Post autor: dzem » 20 grudnia 2010, 08:01

No nawet ładnie, dzięki :))

Tamto mnie jakoś odpychało od zaglądania nawet, na tym spokojnie podziałamy zanim nie wrócimy do ulubionych "ciuszków" ;)
>>Who Dares Wins<<

Awatar użytkownika
marmot1
Posty: 2879
Rejestracja: 27 listopada 2004, 17:54
Lokalizacja: Homeless
Kontakt:

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#64 Post autor: marmot1 » 20 grudnia 2010, 16:43

Kiedy szansa na wyzdrowienie pacjenta?
Walther Mod.9/S&W M&P9/S&W 686/S&W 360SC/SIG P228/Rossi .38SPC/ Beretta 87 Cheetah/CZ-555/CZ ZKK-600/Mauser 98k/Remington 1903A3/Mossberg 590A1/Suhl kal16/ Suhl kal12/ Fortuna Suhl kal 12/Merkel kal12/kbk wz.96 Beryl/Maxim wz.1910/PPSz wz41/PPS wz.43/AKMŁ/Brunszwik P-1837

Awatar użytkownika
maziek
Posty: 8268
Rejestracja: 9 września 2006, 22:46

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#65 Post autor: maziek » 20 grudnia 2010, 19:21

Jedna tylko sprawa mnie trapi, postanowiłem dodać swój awatar, który jest malutkim, animowanym plikiem gif (zaledwie 8,6kB) i dostaje taki komunikat:

"Wymiary avatara nie mogą być mniejsze niż 20 x 20 pikseli i większe niż 120 x 200. Wysłany avatar ma rozmiar 65 x 9 pikseli."

Rozumiem, ze nie mogą być większe, ale co komu szkodzi, że są faking szit mniejsze? Da się to zmienić?


Druga sprawa, skoro już zacząłem narzekać, czy nie da się zwiększyć pojemności skrzynek na PM? Niby się tam mieści 100 sztuk ale po (jak stwierdzam z lekkim zażenowaniem) już 4 latach zatruwania życia użytkownikom tego forum widać 100 to za mało.
ukłony...

Phouty
Posty: 5468
Rejestracja: 25 sierpnia 2008, 05:05
Lokalizacja: Terytorium Pod Obcą Okupacją

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#66 Post autor: Phouty » 21 grudnia 2010, 09:04

Wow, waliza (I wszyscy "bezimienni", którzy przyczynili się do odtworzenia forum w naszej ulubionej postaci)!
Super robota :!:

ObrazekJa mam tylko małe pytanko, ponieważ widzę, że jednak część forum od 17 listopada wcięło!
Czy jest jeszcze szansa na odtworzenie "zaginionych" 3 tygodni, czy trzeba będzie to samemu "odtwarzać" od nowa?
(Przecież mi wciąło moją prezentację nowego Ortgiesa z mojej kolekcji....no jakże to tak.....jubileuszowa klamka (nr. 25) i ma zniknąć w czeluściach internetu? Nie da rady...jak się nie da odtworzyć z jakiegoś backupu, to będę oczywiście od nowa posta wklejał!
Ale jeszcze poczekam, bo może się jakoś ten back-up jeszcze ujawni.
No good deed goes unpunished.
Μολων λαβε
"Przykro mi ale demokracja daje tylko złudzenie udziału we władzy." [bartos061]

Awatar użytkownika
maziek
Posty: 8268
Rejestracja: 9 września 2006, 22:46

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#67 Post autor: maziek » 21 grudnia 2010, 09:33

Brawo!
ukłony...

Awatar użytkownika
jac-t
Posty: 2133
Rejestracja: 23 kwietnia 2005, 16:59
Lokalizacja: Bydgoszcz
Kontakt:

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#68 Post autor: jac-t » 21 grudnia 2010, 11:09

Polać mu (im) :!:
"Nie dający spokoju problem jest jak piękna kobieta. Jeżeli nie wiesz jak go rozwiązać, to należy się z nim przespać." - moje
"Dalekosiężne plany mają to do siebie, że są jak króliki - często się walą." - moje

Awatar użytkownika
dzem
Posty: 362
Rejestracja: 5 października 2007, 08:48
Lokalizacja: trzecia planeta od słońca

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#69 Post autor: dzem » 21 grudnia 2010, 12:41

Dziękujemy :)
>>Who Dares Wins<<

Awatar użytkownika
Vis
Posty: 1437
Rejestracja: 3 czerwca 2005, 02:17
Lokalizacja: seattle

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#70 Post autor: Vis » 21 grudnia 2010, 14:42

Waliza rules
"Remember kids, if there's a loaded gun in the room, be sure that you're the one holding it"
Prosze nie pytaj jak zrobic "prawdziwnego" AK, nie mam najmiejszego zamiaru pomagac Ci w dostaniu sie do pierdla. Nie pytaj tez o czesci.

TWE
Posty: 278
Rejestracja: 17 września 2006, 21:29
Lokalizacja: Warszawa

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#71 Post autor: TWE » 21 grudnia 2010, 15:42

Witam,
nareszcie po staremu :D . Dzięki.
Mam tylko taki problem - przy wchodzeniu do tematów sypie mi się wielkość czcionek. Przed chwilą zauważyłem taki komunikat (jako pierwszy widoczny wiersz na stronie): [phpBB Debug] PHP Notice: in file /includes/functions.php on line 4044: ob_start() [ref.outcontrol]: output handler 'ob_gzhandler' conflicts with 'zlib output compression' - Czy to wina forum, czy moja? Jeżdżę teraz na dość wolnym internecie z Playa.
Pozdrawiam,
Tomek
Zapraszam do Warszawy na ZKS

klaver

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#72 Post autor: klaver » 22 grudnia 2010, 00:17

TWE, aleś czujny, ten błąd był raptem 5 minut :)
Nowy serwer ma jakiś problem z kompresją GZip, więc póki co pozostanie wyłączona.

Awatar użytkownika
waliza
Site Admin
Posty: 8608
Rejestracja: 30 marca 2004, 21:28
Lokalizacja: Teneryfa, albo inna wyspa z taka samą flagą
Kontakt:

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#73 Post autor: waliza » 22 grudnia 2010, 02:40

Na razie sie nie ma co cieszyc. Forum jak fenix znowu wstalo z popiolow ale stoi tak tylko jedna noga. Jest szansa na odzyskanie bazy az do dnia wylaczenia to jest do 9 grudnia. Mnie prosze nie chwalic bo nie moja zasluga ,że forum stoi,a wrecz przeciwnie-moja wina, że takie jajca sie dzialy. Lenistwo to piekna rzecz, plus niestety dosc burzliwe rozstanie z poprzednim serwerem. Forum jeszcze nie stoi ostatecznie i moga sie pojawic problemy i (odpukac!!) przerwy.
nie chcę mieć racji, szukam prawdy/ Baikal 27/ Weatherby PA08/ Hatsan Escort Magnum.

Awatar użytkownika
waliza
Site Admin
Posty: 8608
Rejestracja: 30 marca 2004, 21:28
Lokalizacja: Teneryfa, albo inna wyspa z taka samą flagą
Kontakt:

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#74 Post autor: waliza » 22 grudnia 2010, 17:21

Wymiary awatara da sie zmienic.
Udalo sie odzyskac forum na 9 grudnia. Teraz jest wybor-zostawic jak jest lub przywrocic forum na stan nokautu czyli 9 grudnia. Wg mnie ta druga opcjajest lepsza wiec forum cofnie sie do momentu wylaczenia. Posty pisane po tym czasie znikna:/. Wstrzymajcie sie wiec jakis czas od rozpisywania:)
nie chcę mieć racji, szukam prawdy/ Baikal 27/ Weatherby PA08/ Hatsan Escort Magnum.

dexter 1990
Posty: 3491
Rejestracja: 6 lutego 2005, 21:23

Re: Zgłoś ewentualne błędy w działaniu forum!!!

#75 Post autor: dexter 1990 » 25 grudnia 2010, 14:55

W niektórych tematach wyświetla mi się wszystko ogromną czionką. Nie we wszystkich...

ODPOWIEDZ